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What is the Tegrity Editor 

Using the Tegrity Instructor Software you can record your classes, meetings, or 
lectures saving them into an easily portable session. The session folder contains 
all of the files required to play the session. 

These files are stored in a folder on the computer running the Tegrity Instructor 
Software. In addition these files may exist on the Tegrity Server. Remember 
Tegrity session may be saved to the local computer and uploaded to the server at 
a later time. 

Once a session is recorded and saved to the local computer it can be edited using 
the Tegrity Editor. In the Tegrity Editor you can apply a number of powerful 
editing tools that you can use to enhance your pre-recorded session. 

How to get Support 
If you have questions, please contact Tegrity at any of the following addresses:  

U.S. Center 

TEGRITY, Inc. 
2005 Hamilton Ave., Suite 221 
San Jose, CA 95125 
Phone: 800-411-0579 
Fax: 408-369-5155 
Email: usatech@tegrity.com 

You can reach Tegrity in the United States between 8:00a.m. and 5:00 p.m.  

PST. International Center 

TEGRITY, Ltd. 
14 Shabazi Street 
Yehud, Israel 56231 
Phone: +972-3-5392255 
Fax: +972-3-5368311 
Email: intltech@tegrity.com 

For more information about Tegrity 

Visit the Tegrity Website at http://www.tegrity.com 

Getting Started 
There are a few basic commands required to edit a session. You must first learn 
under what circumstances you can open a session for editing and how to save the 
session afterward. 

Opening a Session 
You can open any local disk session, make modifications, save changes, and 
upload the saved session to the server. In order to begin, you must have access to 
the session. 
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The session is typically saved on the Tegrity Studio computer in a folder called 
Recordings in the My Documents folder. If the session has been transferred to a 
network, ask you system administrator where the session resides. 

Opening the Session via the Browser 

1. Using a computer that has a current version of the Tegrity Web Learner 
Editor on it, open Windows Explorer. 

2. Navigate to the location of the session. 

3. Find the Default.htm file and double-click on it. 

4. The session will be loaded into the browser. 

5. Select the appropriate bandwidth to display the session. The session is 
played. 

6. Locate the Edit icon  on the Tegrity panel and click it. The session is 
loaded into the Editor. Once open you can start editing the session. 

 The session begins to play once it is loaded into the Editor. You can click  to pause the 
session. 

Opening the Session via the Editor 

1. Open the Tegrity Editor. Double-click the Editor icon  on the desktop. 
The Editor is launched and the Open dialog box is displayed. 

2. Navigate to the directory containing the desired session. 

3. Find the Default.htm file and select it. 

4. Click Open. 

Once open you can start editing the session. 

Displaying the Editor Toolbar 
The Editor is primarily menu driven, but you can also display a menu bar 
containing the basic functions of the editor. 

To display the toolbar, select Toolbar from the View menu. 

The following icons are on the toolbar: 

 Open a session. This must be a session that is saved to the local computer 
or an authorized network resource. Refer to Opening a Session, page 1. 

 Save the current session including all modifications. Refer to Saving the 
session, page 2. 

 Upload the current session to the Tegrity Server. Refer to Uploading a 
Saved Session, page 5. 

Saving the Session 
When you have completed modifying the session you need to save all of the 
modifications. Your changes to the session are not permanently saved until you 
click Save. 

Use of the Save As… Option 
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You can use the Save As option to relocate the session in another directory. The 
session name will remain the same. 

• If you want to change the "title" of the session, refer to Changing Session Properties. 

Changing Session Properties 
In addition to the media saved with each session there are some properties that are 
specific to each session. 

These Session Properties can only be changed using the Editor. 

To edit Session Properties, select Properties from the File menu. The Session 
Properties dialog box is displayed. 

 
Session Properties 

The dialog box contains the following tabbed panels: 

 Session Info 

 Viewer Settings 

 Password 

 LMS 

Each field of each panel is described below: 

Session Info 

The following fields are contained the Session Info panel: 

Title 

The title of the session as displayed in the session info screen 
and the title of the browser window. 

Instructor 

(Optional) The name of the person presenting the material. 

Date/Time 
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(Optional) The date and the time the session was initially 
recorded. 

Course 

(Optional) The course name associated with the session 

Comments 

(Optional) Additional comments you find appropriate in 
describing the session. 

View Settings 

The following fields are contained the View Settings panel: 

Enable Streaming to Viewers 

Select this option to allow viewers to view the session in 
"real-time" with streaming technology. 

Enable Download to Viewers 

Select this option only if you want to allow views to save a 
copy of the session locally on their own computer. Check 
that there is no copyright issue before enabling this option. 

Enable Download to Macintosh Viewers 

Select this option to allow Macintosh viewers to download 
the session. This will increase the required space to store the 
session. 

Password 

Use passwords to protect all your WebLearner sessions from unwanted access. 
You can password protect a session from being opened in the Editor and the 
player by applying a password. Anyone wishing to open a password-protected 
session will be required to type the designated password. 

You can password protect the session from additional modifications using the 
following fields: 

Protect Recording with Password 

Select this option to enable password protection. Leave box 
unchecked to remove protection. 

Password 

Type in your password for the session 

Confirm 

Re-type the password from the previous field to verify the 
correct password. 

LMS 

Tegrity WebLearner recordings are compatible with the most common web-based 
Learning Management Systems. Select the standard that you use. 

None 
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Select None if you are not using an LMS, or using an LMS 
that is not compatible with either SCORM or AICC. 

AICC 

Select AICC if you are using an AICC (Aviation Industry 
CBT Committee) compliant system. 
Note: the session will not be accessible unless an AICC 
server is properly installed and configured. 

SCORM 

Select SCORM if you are using a SCORM (Shareable 
Courseware Object Reference Model) compliant system.  
Note: the session will not be accessible unless an SCORM 
server is properly installed and configured. 

 

Upload a Saved Session 
Once saved, you will want to make the most recent version of the session 
available for perusal. Upload the session according to the parameters set in the 
Tegrity Options dialog box or specify new parameters. 

To upload the session: 

1. Select Upload from the File menu or Click . The Upload to Web Server 
dialog box is displayed. 

2. Note that the server settings appear as they were defined in the 
WebLearner Server Options. 

3. Enter the IP or web address of the web server in the Web Server field. 

4. Enter the User Name and Password used to upload the session in the 
designated fields. 

5. Enter the name of the network domain that contains the user specified in 
step 4. This designation makes it possible to assign a user with only local 
access to a specific server, but that doesn’t have global privileges. 

6. Specify a subfolder to save this session into. 

7. Click Test to verify server connections according to the set parameters. If 
the connection to the server is complete, a confirmation will be displayed. 

8. Click OK to close the confirmation. 

9. Click OK to upload the session. Upon completion a confirmation will be 
displayed. 

10. Click Yes to view the session in the Tegrity Player. Click No to remain in 
the Editor. 

Exiting the Program 
To exit the program, select Exit from the File menu. If you have made changes to 
the session and have not saved the session, you will be prompted to save the 
session or lose changes. 
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Undo 
The Tegrity Editor features an Undo feature. This feature will cancel the last 
modification to the session. 

To undo the last modification, select Undo from the Edit menu. 

  The Undo function is immediately applied to the session. 

 

Cutting time from a Session 
One of the most common uses of the Editor will be to crop sections of the 
session. You may use this feature to remove a mistake that was made, a delay that 
occurred, or disruption that happened during the recording of the session. 

Use the Cut feature to trim away sections of the session accurately to the second. 
However, you may not cut a section from a session that is one of the following: 

 Would leave less than 5 seconds from the beginning of the session to a 
screen recording, video 

 Would leave less than 5 seconds between screen recordings and video 
segments 

 Would leave less than 5 seconds between a screen recording or video 
segment and the end of the session. 

To cut a section of the session: 

1. Load the desired session into the Browser. 

2. Select Cut from the Edit menu. The Cut dialog box is displayed. 

 
Cut dialog box 

4. When the beginning of the section to be cut is first displayed, click Get 
Time next to the Start Time field. 

5. When the end of the section has played, click Get Time next to the End 
Time field. 

6. Review the Start and End times, adjust as needed. 

7. Click OK to cut the section. Click Cancel to discard the change. 

8. Save the session to permanently save modifications to the session. 
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Adding to the URL list 
During the course of the session playback, a list of URLs, web addresses is 
displayed for the benefit of the viewer. You can control these web addresses by 
displaying addresses of your choosing during select times of the session. 

  You can change the color of the links (URL) you add using the Viewer 
Options dialog box. 

Additionally, you can control what happens to the session when a link is clicked. 

Adding a URL 

To add a web address (URL) to the URL List: 

1. Open the session you want to modify in the Editor. Pause the session at 
the point you want to begin displaying the new URL. 

2. From the Edit menu select URL. A secondary menu is displayed. Select 
List. The URL List is displayed. 

3. Click Add. The Add URL dialog box is displayed. 

 
Add URL dialog box 

4. Type the complete web address including protocol (http://) in the URL 
field. 

5. Type the text that will appear in the list in the Text to Display field. 

6. Click Get Time to enter the time to display the URL in the Start field. 

7. The Media Player State defines what happens to the session when the 
URL link is clicked. Select Pause to halt the display of the session when 
the link is clicked. Select Continuous to open the link but keep the 
session playing. 

8. The Window State defines where the URL will be displayed. Select New 
Window to open the URL in a separate Browser Window. Select Same 
Window to open the URL in the same window as the session, in the 
whiteboard area. 

9. Resume playing the session until the desired time you wish to remove the 
URL from being displayed. Pause the session and click Get Time next to 
the End field. 

10. Click OK to save the new URL in the list with the specified parameters.  
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Removing a URL 

You can remove a URL from the URL List. Once removed all associated 
properties are discarded. 

To remove a URL from the list: 

1. Select URL from the Edit menu. A secondary menu is displayed. Select 
List from the ensuing menu. The URL List is displayed. 

2. Select the URL to be removed and Click Remove. The URL is removed 
from the list. 

3. Click OK. 

Edit a URL 

You can change the properties by which a web address (URL) is displayed in the 
URL list. 

To edit a URL in the list: 

1. Open the session you want to modify in the Editor. Pause the session. 

2. From the Edit menu select URL. A secondary menu is displayed. Select 
List. The URL List is displayed. 

3. Select a URL to edit from the list and click Edit. The Edit URL dialog 
box is displayed. 

 
Edit URL dialog box 

4. Edit the desired fields. 

5. Click OK. The changes are propagated in the session and permanently 
modified when the session is saved. 

Changing the Color of the Links (URLs) 

You can change the color of the link as it is displayed to the user in the viewer. 

To change the color of the links: 

1. Open the session you want to modify in the Editor. Pause the session. 

2. Open the Options dialog box and select Customize Viewer. The 
Customize Viewer dialog box is displayed. 

3. In the Colors section, for each type of link, select the display color. 
Links – color of the link 
Highlighted Links – color of link when the mouse passes over the link 
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text 
Permanent Links – color of permanent links (see Default Links) 
Highlighted Permanent Links – color of permanent links when the mouse 
passes over the l ink text (see Default Links). 
 

4. Click Reset next to each type of link to change the color to the default 
color. 

5. Click OK. The changes are propagated in the session and permanently 
modified when the session is saved. 

Launching a web site during a session 
In addition to the URL List that is displayed below the media player, you can also 
automatically launch web sites during the run of the session. The Editor software 
gives you complete control over the properties of how and when the URL is 
displayed. 

To add a URL to be launched during the session: 

1. Open the session you want to modify in the Editor. 

2. Advance the session to the point you want to launch the web address 
(URL) and then pause the session 

3. From the Edit menu select URL. A secondary menu is displayed. Select 
Launch. The URL Launch List is displayed. 

4. Click Add to display the Add URL dialog box. 

5. Enter the complete URL to be launched in the URL field. 

6. Click Get Time next to the Start field to enter the current time during the 
session. Adjust as desired. 

7. The Media Player State defines what happens to the session when the 
URL is launched. Select Pause to halt the display of the session when 
launched. Select Continuous to open the site but keep the session 
playing. 

8. The Window State defines where the URL will be displayed. Select New 
Window to open the URL in a separate Browser Window. Select Same 
Window to open the URL in the same window as the session, in the 
whiteboard area. 

9. Resume playing the session until the desired time you wish to remove the 
URL from being displayed. Pause the session and click Get Time next to 
the End field. Adjust as desired. 

10. Click OK to save the new URL in the list with the specified parameters. 
The URL is added to the Launch List.  

Removing a URL to Launch 

You can remove a URL from the URL List. Once removed all associated 
properties are discarded. 

To remove a URL from the list: 
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1. With the desired session open, select URL from the Edit menu. A 
secondary menu is displayed. Select List from the ensuing menu. The 
URL List is displayed. 

2. Select the URL to be removed and Click Remove. The URL is removed 
from the list. 

3. Click OK. 

The list is permanently updated once the session is saved. 

Editing a URL to Launch 

You can change the properties by which a web address (URL) is launched during 
the session. 

To edit a URL in the Launch List: 

1. Open the session you want to modify in the Editor. Pause the session. 

2. From the Edit menu select URL. A secondary menu is displayed. Select 
List. The URL Launch List is displayed. 

3. Select a URL to edit from the list and click Edit. The Edit URL dialog 
box is displayed. 

4. Edit the desired fields. 

5. Click OK. The changes are propagated in the session and permanently 
modified when the session is saved. 

 

Default Links Properties 
The Tegrity WebLearner session can include a number of links that are 
automatically integrated during the recording of the session. 

To select use of predefined links: 

1. Open the session you want to modify in the Editor. Pause the session. 

2. From the Edit menu select Default Links. 

3. Unselect the Original PowerPoint Slides to remove the link to the PPT 
file that was used during the recording. After you remove this link you 
will not be able to insert it again.   

4. Select Recording Title Page to add a link to the session information page 
presented when the session is initially displayed in the player. 

5. The Tegrity Online options are available if you subscribed to the Tegrity 
Online Service. 

6. The SAVED MESSAGES FROM WEBCAST link will be available 
only after WebCast recordings. When this option will be checked a link to 
a page that contains all the student messages to the instructor, during the 
WebCast, will be displayed. 

6. Click OK to include the selected links. Permanent changes to the session 
occur only after you save the session. 
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Bookmarks 
The Tegrity WebLearner Software creates Bookmarks, waypoints, in the 
presentation to aid in easily locating sections of the presentation. For instance, 
WebLearner will automatically add a Bookmark for PowerPoint slide displayed 
during the session. Each Bookmark is saved with the Title of the PowerPoint slide 
and the starting time. 

Use the Tegrity Editor to add new Bookmarks, edit, or remove existing 
Bookmarks. 

A list of Bookmarks can be included in the WebLearner Player to enable quick 
navigation to a given part of the session. 

Adding 

The Tegrity WebLearner automatically adds bookmarks, during the session 
recording, when a new PowerPoint slide is displayed for a minimal amount of 
time, when the user captures annotations, for Screen Recordings, and after 
annotations erasing. You can add additional bookmarks to the session. 

To add a Bookmark to a session: 

1. Open the session you want to modify in the Editor. The session begins to 
play. 

2. Pause the session at the point you wish to add the Bookmark 

3. From the Edit menu select Bookmarks. The Bookmark list is displayed. 

4. Click Add. The Add Bookmark dialog box is displayed. 

 
Add Bookmark dialog box 

5. Type a short descriptive name for the Bookmark in the Name field. 

6. Click Get Time to enter the current session time in the Time field. Adjust 
as desired. 

7. Click OK. The Bookmark is added to the Bookmark list. 

8. Click OK in the Bookmark List and save the session. 

Removing 

Bookmarks can be removed from the session. This feature only removes the label 
and time associated with a specified section of the session, it does not change the 
session content itself. 

One exception is Screen Recordings: removing a Screen Recording bookmark 
will remove the entire Screen Recordings that this bookmark stands for. 

To remove a bookmark: 
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1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Bookmarks. The Bookmark list is displayed. 

3. Select the Bookmark to be removed. 

4. Click Remove. The Bookmark is removed from the list. 

5. Click OK to remove the Bookmark. To retrieve the deleted Bookmark 
simply close the Bookmark List dialog box without pushing OK, or use 
the Undo function. 

Editing 

You can change the title of existing Bookmarks. You cannot alter the time. If you 
need to create a Bookmark in a different time, use the Add feature. 

To edit and existing Bookmark: 

1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Bookmarks. The Bookmark list is displayed. 

3. Click Edit. The Edit Bookmark dialog box is displayed. 

 
Edit Bookmark dialog box 

4. Edit the Name field as desired. 

5. Click OK. The updated Bookmark appears in the Bookmark List. 

6. Click OK in the list to confirm the change. 

Media Player List 

You can selectively display or hide the drop down element containing the session 
Bookmarks (Media Player List). 

To change the status of the Media Player List: 

1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Bookmarks. The Bookmark list is displayed. 

3. Select the Add Bookmarks to Media Player List field to display the list 
of Bookmarks in a drop-down list. Clear the field to hide the list. 

4. Click OK to confirm the change. 

InterPointer 
An InterPointer is a cursor that appears in your session and can be used to 
enhance a presentation. 

To add an InterPointer during the run of your session: 
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1. Open the session you want to modify in the Editor. The session begins to 
play. 

2. Pause the session at the point you wish to add the InterPointer. 

3. From the Edit menu select InterPointer. The InterPointer list is displayed. 

 
InterPointer List 

4. Click and drag the mouse on the screen at the point you want the 
InterPointer to enter the session and move the cursor in the desired way 
you want the InterPointer to move. 

5. From the moment you click, the session will begin to play and will record 
your movements with the mouse. Release the mouse button to end the 
InterPointer action. The start and end times for the action are added to the 
InterPointer dialog box. 

6. Repeat steps 2-5 as desired. 

7. When you are finished, click OK in the InterPointer dialog box. The 
InterPointer movements are saved and can be previewed. 

8. Save the session.  

Annotation 
Annotations are notations added to the presentation using colored markers, 
highlighters, or any of the virtual tools available with Tegrity WebLearner. 

You can make minor modifications to these annotations using the Tegrity Editor. 
You can erase or recolor annotations. 

To erase an annotation, or part of an annotation: 

1. Open the session you want to modify in the Editor. The session begins to 
play. 

2. Pause the session at the point the desired annotation appears. 

3. From the Edit menu select Annotations. The Annotations list is displayed. 

4. Using the mouse, click and drag a rectangle around the annotation on the 
screen you want to erase. 

5. Click Erase. The selected annotation is erased. 

6. Click OK. 

7. Save the session. 

To recolor an annotation, or part of an annotation:  
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1. Open the session you want to modify in the Editor. The session begins to 
play. 

2. Pause the session at the point the desired annotation appears. 

3. From the Edit menu select Annotations. The Annotations list is displayed. 

4. Using the mouse, click and drag a rectangle around the annotation on the 
screen you want to erase. 

5. Click Recolor. A Choose Color dialog box appears. 

6. Select the color to redraw with and click OK. The annotation color is re-
drawn. 

6. Click OK. 

7. Save the session. 

Closed Caption 
Closed captions are useful in providing textual material to hearing impaired, for 
systems that do not support audio, and for presentations whose audio content 
requires enhancement. 

Closed captions are displayed below the video box in the Tegrity WebLearner 
player. 

Adding captions is easy. The most effective way to add captions is to break the 
transcription of the session in to short text segments that match the action in the 
session. Once these text segments are ready they can be stored in the session. 

Adding Text 

To store a text segment into the session: 

1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Closed Captions. The Closed Captions dialog 
box is displayed. 

 
Closed Captions dialog box 

3. Click Add Text. The Add Text dialog box is displayed. 

4. Copy and paste or type the desired text segment and click OK. The text 
segment appears in the Text list on the left side of the Closed Captions 
dialog box. 

5. Repeat steps 3 and 4 until all the text is entered. 

6. You are now ready to apply each text segment to the specified time in the 
session. 
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Editing Text 

To edit a text segment for closed captions: 

1. Select the text segment to be edited and click Edit Text. 

2. Copy and paste or type the desired text segment and click OK. The text 
segment appears in the Text list on the left side of the Closed Captions 
dialog box. 

3. Repeat steps 1 and 2 until all the text is edited. 

4. You are now ready to apply each text segment to the specified time in the 
session.  

Set Time for Closed Caption 

Once the text is entered in the Closed Caption dialog box, each segment can be 
applied to the session at a given time. 

To apply a text segment to the session: 

1. Select the next text segment to be assigned. 

2. Play the session. At the desired time, click Set Time. The text segment is 
applied to the session at the given time and is displayed on the right side 
of the dialog box as start time, text, and end time. 

3. Repeat steps 1 and 2 as desired. 

4. Select the Show Closed Captions field to display the closed captions in 
the session. 

5. Click OK to add the captions to the session. 

6. Save the session.  

Clear Bookmark 
Annotations that have been added to a session during recording can be easily 
removed. Clear the annotations that are applied during a given Bookmark. 

To clear a Bookmark from annotations: 

1. Open the session you want to modify in the Editor and pause the session. 

2. From the Edit menu select Clear Bookmark. The Clear Bookmarks dialog 
box is displayed and the Index screen displaying thumbnails of each 
Bookmark is displayed. 

 
Clear Bookmark dialog box 

3. From the Index screen, select the Bookmark to be cleared. 
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4. Click Add in the Clear Bookmarks dialog box. The bookmark is added to 
the list. 

5. Repeat as desired 

6. Click OK to clear the Bookmarks that appear in the list.  

Screen Recording 
If you want to demonstrate the use of a computer application, use the Screen 
Recorder to record your work with the application. 

The secret to an effective session is a well throughout plan. Plan your screen 
recording, script it before you add it to a session. Once you know what you are 
going to show, and what to say while you are showing it, you can add this to your 
pre-recorded session. 

The recording is added to a point in the session. You must leave at least 5 seconds 
from the start of the session to the first screen recording or video and five seconds 
between recordings, videos, and the end of the session. 

Before you can begin, however, you must open the relevant application. 

To prepare for a screen capture: 

1. Open the session you want to add a screen capture in the Editor and pause 
the session. 

2. From the Edit menu select Screen Recorder. The Screen Recorder dialog 
box is displayed. 

 
Screen Recording dialog box 

3. Verify that the target application is running and appears in the Select 
Application field. Select the target application from the list. 

4. Adjust the volume settings in the Volume Control field as desired. 

The screen recorder captures action on the screen from a section of the display 
screen. 

5. To preview the recording area click the Preview button. To hide the 
preview marks, click the Hide button. 
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6. Select Automatic Start to initiate the screen recorder upon pressing the 
Start button. 

7. Select Follow Active Application to change (and optionally resize) the 
recording region when you switch to another application. 

8. Select Resize Application to fit in the Recorded Area to resize the 
window used by the target application and insure that whole the 
application window is captured. 

9. Click Get Time to apply the current session time to the Start Time field. 
Remember, you must leave at least 5 seconds from the start of the session 
to the first screen recording or video and five seconds between recordings, 
videos, and the end of the session. Adjust the time as required.  

Screen Recorder Tools 

You are now ready to record your application movements. While recording, you 
can enhance the screen recording with a number of annotations. The Screen 
Recorder Toolbar displays the duration of the recording session in the lower right 
corner. While recording, the screen recorder toolbar appear outside of the 
recorded area. 

Annotations 

While recording you can use the colored pens to annotate the recording with a 
virtual marker line in the color of the pen. Chose the thickness of the line using 
the three thickness icons. 

Draw attention to portions of the screen using the highlighter. Click the 
highlighter icon on the toolbar and draw by dragging the mouse on screen. Chose 
the thickness of the highlighter using the three thickness icons. 

Click the clear all annotations button to remove all marker lines and highlights 
during the recording. 

Mouse Mode 

You can use your mouse for annotations during screen recording, or you can use 
the mouse as you would normally. Click the mouse mode button to switch to 
normal mouse mode. 

Begin Recording 

To begin recording and enhance a screen recorder session: 

1. From the screen recorder dialog box, select the target application from the 
list and click Start. 

2. If you selected Automatic Start, start your presentation. Otherwise click 
the start button  on the Screen Recorder toolbar to begin. 

3. Annotate the recorder session as desired. 

4. When you are finished, click the Stop button  on the recorder toolbar. 
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Import Video 
This feature imports video clips (asf, wmv, and avi) into Tegrity sessions. Each 
clip is displayed in a similar way to Screen Recordings. The user needs to provide 
the clip location and the insertion time. 

The video is added to a point in the session. You must leave at least 5 seconds 
from the start of the session to the first screen recording or video and five seconds 
between recordings, videos, and the end of the session. 

Make sure the video clip is available. The Tegrity Editor will automatically adjust 
the encoding of the video segment as required. 

To import a video clip: 

1. Open the session you want to add a screen capture in the Editor and pause 
the session. 

2. From the Edit menu select Import Video. The Import Video dialog box is 
displayed. 

 
Import Video dialog box 

3. In the Media File field, type the path and name of the segment or click 
the browse ( ) button to locate the file. 

4.  Click Get Time to apply the current session time to the Start Time field. 
Remember, you must leave at least 5 seconds from the start of the session 
to the first screen recording or video and five seconds between recordings, 
videos, and the end of the session. Adjust the time as required. 

5. Click OK. 

Audio Dubbing 
You can replace the audio portion of a session without disturbing anything else in 
the presentation. This feature is excellent for voice-overs, translations, and for 
dubbing over errant audio. 

To dub a section of a session: 

1. Open the session you want to modify in the Editor and pause the session. 

2. From the Edit menu select Audio Dubbing. The Audio Dubbing dialog 
box is displayed. 
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Audio Dubbing dialog box 

3. Click Record. The session progresses. Continue to dub as desired. 

4. To finish dubbing click Stop.  

Transition 
The Tegrity WebLearner session is built around PowerPoint presentations. Each 
slide in a presentation can be associated with a transition that describes how the 
next slide will appear initially. 

You can use Tegrity to alter transitions between slides even after the session is 
recorded. 

To change the way slides move from one to the next: 

1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Transition. The Transition dialog box is 
displayed. 

 
Transition dialog box 

3. Select No Transition to remove all transitions between slides. 

4. Select Transition from PowerPoint to preserve transitions between 
slides as defined in the PowerPoint application. 

5. Select Use Transition to apply a specified transition type to all transitions 
in the presentation. From the drop-down list select the transition type. 

6. Click OK. 

7. Save the session.  

Custom Web Page 
The Tegrity WebLearner interface is a web-based page that contains areas of 
content: the player toolbar, links, video, etc. 

This interface can be customized to suit your needs. 

To customize the web page for a given session: 
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1. Open the session you want to modify in the Editor. 

2. From the Edit menu select Customize Web Page. The Customize Web 
Page dialog box is displayed. 

 
Customize Web Page dialog box 

3. Select the top Change button to modify the logo in the upper left corner 
of the web page. Select a GIF or JPG image 320 pixels by 240 pixels and 
click OK. Click Preview to see the logo. 

4. Select Use Custom Logo to apply a logo to the bottom of the web page. 

5. Select the bottom Change button to modify the logo in the lower left 
corner of the web page. Select a GIF or JPG image 108 pixels by 38 
pixels and click OK. Click Preview to see the logo. 

6. You can make the lower logo a link to an associate web site. Enter the 
web site address in the URL field. 

7. Click the colored button to change the background color of the page. The 
Color dialog box is displayed. 

8. Select the new background color and click OK. 

9. Enter a new URL for the Browser Test URL if you want to host the 
browser test Web page on a different server then the Tegrity default. 

10. Click OK. 

11. Save the session. 
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